Tickets

Tickets refers to the post-sales enquiries from your customers. You can easily create and communicate with your customers and then close it once the solution is derived.

Adding new tickets

You can create new tickets in different ways,

  • Adding Tickets info Manually

    • Click on the + Add Ticket button in the List View.

    • Add the appropriate details

    • Finally, click on Save.
  • Using Quick Create Button

    • It lets you to quickly add Ticket info from anywhere in Joforce CRM.

    • Click on the + icon in the top Quick Actions Menu bar

    • Choose Ticket from the drop down

    • In the Quick Create Ticket popup, add the related information

    • Once done, hit Save

    • You can also access the complete Ticket Form right from here by clicking on Go to full form.
  • Importing Tickets from Existing Files

    • You can get all your existing Ticket information from different sources inside Joforce CRM. Gather the list of all your Ticket information from different sources and convert it into CSV file and import all in one in just a click.
  • Converting Email into Ticket

    • With the Mail convertor option, you can configure the scanning process of your incoming emails and automatically create tickets in Joforce CRM.

Default ticket fields

By default Joforce CRM offers you with a List of fields, to add the ticket related information into Joforce CRM.

ticket-default-values

You can easily add custom fields to your ticket module to add more information.

Default ticket views

By default, Joforce CRM renders you with 2 views,

  • Open Tickets

  • High Priority Tickets

You can also create custom views for your tickets to filter out the specific information from the whole stack of information.

Managing records in Tickets module

Common action performed

  • Click on List text box in the top → click on Create New option beside the LISTS to create custom filters.

  • Click on Import → To import all your existing ticket information

  • Click on More

    • Fields & Layout → To configure the module fields and customize the field layouts. Module Layouts & Fields

    • Workflows → To add workflows related to your Task and Events.

    • Picklists Values → To modify the picklist values

    • Numbering → To create custom numbering for records

    • Setup Webforms → To automate the capture of prospect info into Joforce CRM

    • Mail Converter → To automate the process converting the email into Tickets.

    • Find Duplicates → To find duplicate in the module

    • Merge selected records → To merge the records

    • Export → To export the data to external source

Action performed in the list view

  • Click on the Search icon → To search for records in that module

  • Click on the Box icon → To alter the header menu

  • Double click on the menu → To sort the menu.

  • Bulk Actions on multiple records → Select the desired records → click on the drop down menu in the top

    • Send Email → To send email to your prospects

    • Follow - To keep track of a record

    • Unfollow - Disable when you no longer need to keep track of a ticket

    • Add Tag → To add different tag for the selected records

    • Edit → To edit the selected records on the whole (Mass Edit)

    • Delete → To Delete the selected records(bulk deletion)

    • Comment → To add comments to selected record

Actions done on single record

  • Enable the STAR icon to follow(keep track of) a document. Disable it to unfollow.

  • Click on the drop down in the right corner of each record

    • Details → Navigate to the detail view of the record

    • Edit → To edit the record

    • Delete → To delete the selected record
  • Click on the Eye icon in the right corner of each record → To get a quick view of your record info without navigating to the detail view

Action performed in the detail view

  • Click on Add Tag below the ticket icon→ To add tag

  • Click on Follow - To keep track of a Ticket

  • Click on Edit → To edit the record

  • Click on Send Email → To send email to your prospects

  • Click on More

    • Delete → To delete the record information

    • Duplicate → To replicate the already existing record to create a new one.

View/ addition of other module records related to the particular Ticket

You can easily view/ add the other module records related to a specific ticket.

  • Go to the detail view of the particular record

  • Click on the appropriate module icon. It displays all the related records.

  • You can also relate a new record either

    • By selecting from the already existing records

    • By adding a new record to that module

The list of modules included are

  • Activities, Documents, Services and Projects.